<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Milo Yiannopoulos Resigns Amid a Child Sex Storm | KIX106FM</title>
<meta name="description" content="Milo Yiannopoulos Resigns Amid a Child Sex Storm" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.kix.fm/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.kix.fm/wp-content/themes/ckkx-kix106-Theme/favicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[371,437] -->
<meta name="description"  content="Milo Yiannopoulos, a senior editor at Breitbart News, has resigned after seemingly endorsed sex between &quot;younger boys and older men.&quot; Milo Yiannopoulos resigns" />

<link rel="canonical" href="http://www.kix.fm/2017/02/22/milo-yiannopoulos-resigns-amid-a-child-sex-storm/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="KIX106FM &raquo; Feed" href="http://www.kix.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIX106FM &raquo; Comments Feed" href="http://www.kix.fm/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KIX106FM &raquo; iCal Feed" href="http://www.kix.fm/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KIX106FM &raquo; Milo Yiannopoulos Resigns Amid a Child Sex Storm Comments Feed" href="http://www.kix.fm/2017/02/22/milo-yiannopoulos-resigns-amid-a-child-sex-storm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.kix.fm\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.kix.fm/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.kix.fm/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://www.kix.fm/wp-content/plugins/wpb-youtube-gallery/css/star_rating.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-fa-icon-css'  href='http://www.kix.fm/wp-content/plugins/easy-bootstrap-shortcodes/styles/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.kix.fm/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kix.fm/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.kix.fm/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.kix.fm/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.kix.fm/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbchkn-css'  href='http://www.kix.fm/wp-content/plugins/wpb-checkin/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.kix.fm/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap960.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_allerta-css'  href='http://fonts.googleapis.com/css?family=Allerta&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.kix.fm/wp-content/themes/ckkx-kix106-Theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.kix.fm/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.kix.fm/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/wpbcss/wpbstyle-kix106fmtheme(ckkx)-004.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='coupon-web-styles-css'  href='http://www.kix.fm/wp-content/plugins/wpb-checkin/assets/css/coupon_web.css?ver=4.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='coupon-print-styles-css'  href='http://www.kix.fm/wp-content/plugins/wpb-checkin/assets/css/coupon_print.css?ver=4.4.2' type='text/css' media='print' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.kix.fm/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.kix.fm/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ebs_dynamic_css-css'  href='http://www.kix.fm/wp-content/plugins/easy-bootstrap-shortcodes/styles/ebs_dynamic_css.php?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.kix.fm/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tabby.css-css'  href='http://www.kix.fm/wp-content/plugins/tabby-responsive-tabs/css/tabby.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.kix.fm\/photocrati_ajax","wp_site_url":"http:\/\/www.kix.fm","wp_site_static_url":"http:\/\/www.kix.fm"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-stars.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-likes.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-checkin/assets/js/jquery.printElement.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.kix.fm\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://www.kix.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kix.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kix.fm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Man Killed in Collision Near Paddle Prairie' href='http://www.kix.fm/2017/02/21/man-killed-in-collision-near-paddle-prairie/' />
<link rel='next' title='Chrissy Teigen Responds to the Internet About Her Husband Looking like Arthur' href='http://www.kix.fm/2017/02/22/chrissy-teigen-responds-to-the-internet-about-her-husband-looking-like-arthur/' />
<link rel='shortlink' href='http://www.kix.fm/?p=17990' />
<link rel="alternate" type="application/json+oembed" href="http://www.kix.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kix.fm%2F2017%2F02%2F22%2Fmilo-yiannopoulos-resigns-amid-a-child-sex-storm%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kix.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kix.fm%2F2017%2F02%2F22%2Fmilo-yiannopoulos-resigns-amid-a-child-sex-storm%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="KIX106FM" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Milo Yiannopoulos Resigns Amid a Child Sex Storm" />
<meta property="og:url" content="http://www.kix.fm/2017/02/22/milo-yiannopoulos-resigns-amid-a-child-sex-storm/" />
<meta property="og:description" content="Milo Yiannopoulos, a senior editor at Breitbart News, has resigned after seemingly endorsed sex between &#8220;younger boys and older men.&#8221; Milo Yiannopoulos resigns from Breitbart amid child sex storm Via rss.cnn.com 02/21/2017 3:04 PM &nbsp;" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2017/02/22143111/tmpfa498507-4e62-43b1-89bf-815d447e0140.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.kix.fm/wp-content/plugins/wpb-contest/";
</script>
<!-- <meta name="WPB_Gallery" version="2.0.66" /> -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "46942f04-9a1f-482a-9aec-c5fe62b78215", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script><script type="text/javascript">
	var ajaxurl = "http://www.kix.fm/wp-admin/admin-ajax.php";
</script><style>

.category-contests .entry-summary > p:nth-of-type(2) {display:none !important;}

</style>    <!-- end of wordpress head -->
    <!-- IE8 fallback moved below head to work properly. Added respond as well. Tested to work. -->
      <!-- media-queries.js (fallback) -->
    <!--[if lt IE 9]>
      <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>     
    <![endif]-->

    <!-- html5.js -->
    <!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->  
    
      <!-- respond.js -->
    <!--[if lt IE 9]>
              <script type='text/javascript' src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
    <![endif]-->
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.kix.fm/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
</head>

<body class="single single-post postid-17990 single-format-standard tribe-theme-ckkx-kix106-Theme page-template-single-php">
	


<!-- <div class="masthead">
    <div class="container">
      <div class="row">
          <div class="col-sm-6 col-md-6 masthead-social hidden-xs"><div class="social-links">
	<a href="https://www.facebook.com/pages/KIX-FM/169489399721" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/05/20124221/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/KIXFM" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/05/20124221/icon-twitter.png" alt="Twitter" /></a><a href="mailto:reception@kix106.net" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/05/20124221/icon-email.png" alt="Email" /></a></div> </div>
              <div class="col-sm-6 col-md-6 masthead-search hidden-xs"></div>
        </div>
    </div></div> -->

  <div class="container site-header "> 
      <div class="row">
          <div class="col-xs-8 col-sm-8 col-md-8"><div class="header-image">
	<a href="http://kix106.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/05/20124221/kix-logo-plain.png" class="header-image"  alt="" /></a>
</div></div>
          <div class="col-xs-4 col-sm-4 col-md-4 live ">
			<a href="http://player.streamtheworld.com/liveplayer.php?callsign=CKKXFM" target="new" onClick="window.open('http://player.streamtheworld.com/liveplayer.php?callsign=CKKXFM','new','width=600px,height=300px'); return false;">
			<img class="img-responsive" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/05/20124221/listenlive.png">
		</a>
	</div>
          <div class="clearfix visible-sm-block"></div>
      </div>
    </div>

<!--Start Bootstrap Site Navigation-->
<nav class="container alpha omega site-navigation">    
  <div class="container">
    <div class="row">
      <div class="site-navigation-inner col-md-9 col-sm-12 col-xs-12 alpha omega">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>
        
            <!-- Your site title as branding in the menu -->
          <a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs">Navigation Menu</p>
  </div>

          <!-- The WordPress Menu goes here -->
         <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse alpha omega"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a title="Home" href="http://kix106.net">Home</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-160 dropdown"><a title="On Air" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">On Air <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404"><a title="Damien Gnass" href="/show/damien-gnass/">Damien Gnass</a></li>
	<li id="menu-item-8304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8304"><a title="Zach B" href="/show/zach-b/">Zach B</a></li>
	<li id="menu-item-4240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4240"><a title="Aislene Shewfelt" href="/show/aislene-shewfelt/">Aislene Shewfelt</a></li>
</ul>
</li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2060"><a title="Local News" href="http://www.kix.fm/local-news/">Local News</a></li>
	<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a title="PeaceCountrySports.com" href="http://www.peacecountrysports.com">PeaceCountrySports.com</a></li>
	<li id="menu-item-1607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1607"><a title="Weather" href="http://www.kix.fm/weather/">Weather</a></li>
	<li id="menu-item-1730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1730"><a title="Road Report" href="http://www.kix.fm/road-report/">Road Report</a></li>
	<li id="menu-item-1161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1161"><a title="School Bus Report" href="http://www.kix.fm/features/school-bus-report/">School Bus Report</a></li>
	<li id="menu-item-2196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2196"><a title="News Team" href="http://www.kix.fm/news/news-team/">News Team</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140 dropdown"><a title="Contests" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contests <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a title="View All" href="http://www.kix.fm/category/contests/">View All</a></li>
	<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a title="Rules &amp; Regulations" href="http://www.kix.fm/contests/rules-regulations/">Rules &#038; Regulations</a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-7907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7907"><a title="Hot Consumer Video" href="http://www.kix.fm/hot-consumer-video/">Hot Consumer Video</a></li>
	<li id="menu-item-2397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2397"><a title="Job Board" href="http://www.kix.fm/features/job-board/">Job Board</a></li>
	<li id="menu-item-2188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2188"><a title="Peace Country Menus" href="http://www.kix.fm/features/peace-country-menus/">Peace Country Menus</a></li>
	<li id="menu-item-2689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2689"><a title="Pet Patrol" href="http://www.kix.fm/features/pet-patrol/">Pet Patrol</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1734"><a title="Community Calendar" href="http://www.kix106.net/events/upcoming/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-322 dropdown"><a title="Connect" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Connect <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a title="Contact Us" href="http://www.kix.fm/connect/contact-us/">Contact Us</a></li>
	<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a title="Sales &amp; Advertising" href="http://www.kix.fm/connect/sales-advertising/">Sales &#038; Advertising</a></li>
	<li id="menu-item-1733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1733"><a title="On Location" href="http://www.kix.fm/connect/on-location/">On Location</a></li>
</ul>
</li>
</ul></div>        
        </div><!-- .navbar -->

      </div>

    <div class="col-md-3 col-sm-2 col-xs-2 icons-social hidden-xs hidden-sm alpha"><div class="social-links">
	<a href="https://www.facebook.com/pages/KIX-FM/169489399721" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/05/20124221/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/KIXFM" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/05/20124221/icon-twitter.png" alt="Twitter" /></a><a href="mailto:reception@kix106.net" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/05/20124221/icon-email.png" alt="Email" /></a></div></div>   


    </div>
  </div><!-- .container -->
</nav><!-- .site-navigation -->

<div class="container u-nav-banner">
	<div class="col-md-12">		<div class="adv-container wide-under-navigation">
					</div>
		</div>
</div>

<div class="wrapper container site-content">
	<div class="row">
			<div class="primary col-md-8 col-sm-12">
                            				<div class="content" role="main">

					
														<article id="post-17990" class="post-17990 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-daypop with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Milo Yiannopoulos Resigns Amid a Child Sex Storm</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> February 22, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.kix.fm/category/entertainment-daypop/" rel="category tag">Entertainment Daypop</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Milo Yiannopoulos, a senior editor at Breitbart News, has resigned after seemingly endorsed sex between &#8220;younger boys and older men.&#8221;</p>
<blockquote class="zocle_blockquote" style="background-color:transparent;clear: both;border-left: 0;margin: 2em 0;padding: 0!important;text-decoration: none!important;font-style: normal!important;"><div class="zocle-editor-content" data-og-id="36117-58ad9c37b18c1" data-uniqid="1487772769238" contenteditable="false">
<div class="sort-element-content">
<div class="Zocle_Content_Wrapper Zocle_Rss" style="width:90%;max-width:500px;min-width:240px;height:auto;min-height:60px;border:1px solid #D3DAE8;background:none repeat scroll 0 0 rgba(240, 242, 243,.8);overflow:hidden;position:relative;color:#555;font-size:12px;margin:20px auto;border-radius:5px">
<div class="soc-row-embed Rss-row" style="position: relative;background-color:#9A9A9A ;width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img class="embed-icon-image fr-dii fr-draggable" src="https://app.zocle.com//assets/image/embed-icons/internet.png" width="20px" height="20px" style="padding: 0px; height: 20px !important; width: 20px !important; min-height: 20px !important; min-width: 20px !important;"></div>
<div class="Zocle_Content_Container image_chooser" style="padding:15px">
<div class="Zocle_Content_Image_Left" style="float: left;width : 100px;margin-right:15px "><a title="Milo Yiannopoulos resigns from Breitbart amid child sex storm" alt="Milo Yiannopoulos resigns from Breitbart amid child sex storm" href="http://rss.cnn.com/~r/rss/cnn_showbiz/~3/Hqk5_YQN3KE/index.html" target="_blank"><img src="http://i2.cdn.turner.com/money/dam/assets/170221171751-milo-yiannopoulos-780x439.jpg" class="rssShowImgSrc fr-draggable fr-dii" data-num="1" style="height: auto; padding: 0px 5px 5px; max-width: 100px; border: 0px;"> </a></div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;whitespace: none;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a href="http://rss.cnn.com/~r/rss/cnn_showbiz/~3/Hqk5_YQN3KE/index.html" target="_blank" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;">Milo Yiannopoulos resigns from Breitbart amid child sex storm</a></h2>
<div class="Zocle_Content_URL" style="color: #999;">Via rss.cnn.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;"></div>
<div class="Zocle_Content_Date"><time style="font-size: 11px;color: #999;">02/21/2017 3:04 PM</time></div>
</div>
<div style="clear:both;height:0">&nbsp;</div>
</div>
</div>
</div>
</div>
</blockquote>
<p></p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-12"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div class="schedule-now">
	
	<div class="on-air-now item bg-secondary post-199 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

				<div class="show-excerpt col-md-6 col-sm-6 col-xs-6">
						<span class="h3">On Air Now</span>
						
					<div class="the-excerpt">
						<a class="link-text" href="http://www.kix.fm/show/damien-gnass/">Damien Gnass</a>
												<span class="on-air-excerpt"><p>6am-10am</p>
</span>
					                                        </div>
				</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.kix.fm/show/damien-gnass/"><img width="80" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/06/09154703/Damien-80x90.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="Damien" /></a></div>



									<div class="col-md-2 col-sm-2 col-xs-2 show-social s-icon">
													<a href="https://www.facebook.com/pages/KIX-FM/169489399721" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/06/09163946/icon-facebook-show.png" alt="facebook"></a>
													<a href="https://twitter.com/KIXFM" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/06/09163946/icon-twitter-show.png" alt="Twitter"></a>
													<a href="mailto:damien@kix106.net" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/06/17093926/icon-email-show.png" alt="Email"></a>
											</div>

				
</div>
	</div>				<div class="schedule-next">
	
	<div class="on-air-next item bg-secondary post-1931 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

		<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
			<span class="h3">Next</span>

			<div class="the-excerpt-next">
				<a class="link-text" href="http://www.kix.fm/show/aislene-shewfelt/">Aislene Shewfelt</a>
								<span class="on-air-excerpt"><p>10am-2pm Mon-Fri</p>
</span>
                                			</div>
			
		</div>


		<div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.kix.fm/show/aislene-shewfelt/"><img width="80" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/12/03181335/13775807_10157147063135655_2425750379102572098_n-80x90.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="13775807_10157147063135655_2425750379102572098_n" /></a></div>



					<div class="col-md-2 col-sm-2 col-xs-2 show-social s-icon">
									<a href="https://www.facebook.com/pages/KIX-FM/169489399721" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/06/09163946/icon-facebook-show.png" alt="Facebook"></a>
									<a href="https://twitter.com/KIXFM" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/06/09163946/icon-twitter-show.png" alt="Twitter"></a>
									<a href="mailto:ashewfelt@kix106.net" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/06/17093926/icon-email-show.png" alt="Email"></a>
							</div>

		
	</div>
	</div>				<div id="widget-7" class="widget-1 widget-first widget-odd widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-16517-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="16517#:#16517,15809,7938#:#1#:#300x250#:#7#:#http://www.kix.fm/wp-content/plugins/advertise/#:#31#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="16517,15809,7938#:#16517,15809,7938" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-7" class="widget-2 widget-even widget-sidebar widget_search"><div class="searchform">
	<form method="get" action="http://www.kix.fm/">
		<label for="searchinput">Search: <i class="icon-search color-brand"></i></label>
		<input type="text" class="field" name="s" id="searchinput" value="" placeholder="Search this site" />
		<input type="submit" class="button" name="submit" value="Search" />
	</form>
</div></div><div id="widget-7" class="widget-3 widget-odd widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-4 widget-even widget-sidebar widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>
<div class="fb-page" data-href="https://www.facebook.com/pages/KIX-FM/169489399721" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/KIX-FM/169489399721"><a href="https://www.facebook.com/pages/KIX-FM/169489399721">KIX FM</a></blockquote></div></div>


</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>
<a class="twitter-timeline"  href="https://twitter.com/KIXFM"  data-widget-id="481545085792706560">Tweets by @KIXFM</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</p></div></div></div>
		</div><div id="widget-7" class="widget-5 widget-odd widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-16517-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="16517#:#16517,15809,7938#:#2#:#300x250#:#7#:#http://www.kix.fm/wp-content/plugins/advertise/#:#31#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="16517,15809,7938#:#16517,15809,7938" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-7" class="widget-6 widget-even top-10 widget-sidebar widget_text"><h5 class="sidebar-widget-title">KIX Perfect 10</h5>			<div class="textwidget">1. Maroon 5 ft. Kendrick Lamar - Don't Wanna Know<br/>

2. Ariana Grande ft. Nicki Minaj - Side to Side<br/>

3. DJ Snake & Justin Bieber - Let Me Love You<br/>

4. Chainsmokers ft. Halsey - Closer<br/>

5. Alessia Cara - Scars to your Beautiful<br/>

6. Hailee Steinfeld - Starving<br/>

7. The Weeknd ft. Daft Punk - I Feel It Coming<br/>

8. Zayn & Taylor Swift - I Don't Wanna Live Forever<br/>

9. Ed Sheeran - Shape of You<br/>

10. Bruno Mars - 24k Magic<br/></div>
		</div><div id="widget-7" class="widget-7 widget-odd widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-16517-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="16517#:#16517,15809,7938#:#3#:#300x250#:#7#:#http://www.kix.fm/wp-content/plugins/advertise/#:#31#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="16517,15809,7938#:#16517,15809,7938" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>			</div>
		</div>
	 </div>
	</div>
	


</div>
<footer>

	<div id="footer-widgets" class="site-content container site-footer">
		<div class="row footer-logos">
			<div class="col-md-12 col-sm-12">
				<div id="widget-adv-location-8" class="widget-1 widget-first widget-odd content-widget widget_adv_location col-md-3 col-sm-3">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-488-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="488#:#488,289,15998,7940,7378#:#4#:#footer-tile-220x150#:#11#:#http://www.kix.fm/wp-content/plugins/advertise/#:#31#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="15998,7940,7378,488,289#:#15998,7940,7378,488,289" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-9" class="widget-2 widget-even content-widget widget_adv_location col-md-3 col-sm-3">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-289-5" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-5" class="banner-ajax-hidden-class" value="289#:#488,289,15998,7940,7378#:#5#:#footer-tile-220x150#:#11#:#http://www.kix.fm/wp-content/plugins/advertise/#:#31#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-5" class="banner-ajax-hidden-class-extra" value="15998,7940,7378,488,289#:#15998,7940,7378,488,289" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-10" class="widget-3 widget-odd content-widget widget_adv_location col-md-3 col-sm-3">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-7940-6" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-6" class="banner-ajax-hidden-class" value="7940#:#488,289,15998,7940,7378#:#6#:#footer-tile-220x150#:#11#:#http://www.kix.fm/wp-content/plugins/advertise/#:#31#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-6" class="banner-ajax-hidden-class-extra" value="15998,7940,7378,488,289#:#15998,7940,7378,488,289" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-11" class="widget-4 widget-last widget-even content-widget widget_adv_location col-md-3 col-sm-3">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-7940-7" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-7" class="banner-ajax-hidden-class" value="7940#:#488,289,15998,7940,7378#:#7#:#footer-tile-220x150#:#11#:#http://www.kix.fm/wp-content/plugins/advertise/#:#31#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-7" class="banner-ajax-hidden-class-extra" value="15998,7940,7378,488,289#:#15998,7940,7378,488,289" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>			</div>
		</div>
	</div>


	<div class="container footer ">
		<div class="row">
			<div class="col-md-12 col-sm-12 footer-nav alpha omega ">
				<ul>
					<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://kix106.itmwpb.com">Home</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://www.kix.fm/on-air/">On-Air</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="http://www.kix.fm/news/">News</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://www.kix.fm/features/">Features</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://www.kix.fm/events/">Events</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://www.kix.fm/connect/">Connect</a></li>
</ul></div>				</ul>
			</div>

			<div class="col-md-12 col-sm-12 footer-icons">
				<div class="social-links">
	<a href="https://www.facebook.com/pages/KIX-FM/169489399721" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/05/20124221/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/KIXFM" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/05/20124221/icon-twitter.png" alt="Twitter" /></a><a href="mailto:reception@kix106.net" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/31/2014/05/20124221/icon-email.png" alt="Email" /></a></div>			</div>
		</div>

		<div class="row copyright">
			<div class="col-md-12 col-sm-12">
				&copy;
				2017 KIX106FM | Powered by <a href="http://www.wordpressforbroadcasters.com">WPBâ„¢.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
			</div>
		</div>
	</div>

</footer>
<!-- #colophon -->
<div id="footer" class="site-content container">
	<div class="row checkin visible-xs">
				<div class="adv-container wide-footer">
			<form class="wpb-checkin-form" action='' method="get" 
	data-status="openCheckin"
	data-instance="1"
	 >

	<div class="checkin-opener"><div class="checkin-opener-button">Check In</div></div>

	<div class="messages"></div>

	<div class="form-fields">
		<input class="wpbchkn-email" name="email" type="text" value="" placeholder="Your email" />
		<input class="wpbchkn-button" type="submit" value="Check In">
	</div>

			<div class="locations">
			<h4 class="locations-title">Are you here:</h4>
			<div class="locations-list"><!-- list nearby locations --></div>
		</div>
	
	<input type="hidden" name="no-locations-redirect" value="http://www.kix106.net/locations/msg/">
	<!-- ajax action name -->
	<input type="hidden" name="action" value="wpbchkn" />

	<!-- This fields are filled with data from navigator.geolocation.getCurrentPosition -->
	<input type="hidden" name="coords[lat]" value="0" />
	<input type="hidden" name="coords[lng]" value="0" />

	<input type="hidden" name="location" value="" />
</form>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.kix106.net"]);
  _paq.push(["setDomains", ["*.kix106.net"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "639"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
			</div>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.kix.fm\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.kix.fm\/wp-admin\/admin-ajax.php"};
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.kix.fm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-checkin/modules/no-locations/assets/no-locations.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpbchkn = {"debug":""};
var i18nCheckin1 = {"gettingLocationsList":"Searching for nearby locations","retrievingCoords":"Loading...","checkingIn":"Checking In","locating":"Locating you. In 5 seconds","invalidEmail":"Please Provide valid email address","invalidCoordinates":"Sorry we can't get your coorinates","error":"Error Occurred"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-checkin/assets/js/checkin.js?ver=1.0'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key=AIzaSyA8r1O8mTWLpkz0-PnPdD9dOc2fGX1j_5o&#038;sensor=false&#038;ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-of-the-day/assets/js/of-the-day.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.kix.fm\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://d2isblg909whrf.cloudfront.net/bootstrap/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/themes/ckkx-kix106-Theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/themes/ckkx-kix106-Theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/themes/ckkx-kix106-Theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-checkin/modules/locations-shortcode/assets/locations-shortcode.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kix106fm"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style>
<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
<script type='text/javascript' src='http://www.kix.fm/wp-content/plugins/wpb-youtube-gallery/js/front_end_mods.js'></script>	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('31');
	window.aws_ec_current_sid = "31";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-22';
	window.gmt_offset = -7;

	window.wp_hour = "08";
	window.wp_minute = "05";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>

</html>